We have determined the root cause and resolved the issue.
Posted Jun 04, 2025 - 15:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2025 - 15:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2025 - 15:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2025 - 15:03 EDT
Monitoring
Act access has been restored, and we are currently confirming that the system is stable.
Posted Jun 04, 2025 - 15:03 EDT
Update
We have narrowed down the causes for the issue, and are continuing to investigate.
Posted Jun 04, 2025 - 14:32 EDT
Investigating
We have found an issue related to our authentication token for Act. We are deploying a fix that will give us more information about what the cause of the issue is.
Posted Jun 04, 2025 - 13:24 EDT
Identified
The issue has been identified and a fix is being implemented.