Advanced Reporting unavailable

Incident Report for Perceptyx US

Resolved

We have resolved this issue.
Posted Jan 23, 2026 - 18:39 EST

Monitoring

We have stabilized the system for now, but are continuing to monitor the issue. We are still investigating the root cause at this time.
Posted Jan 23, 2026 - 16:51 EST

Investigating

Users are currently seeing an error page when attempting to access Advanced Reporting in the US. We are working on mitigating this, so access may be inconsistent until we have identified a more permanent fix.
Posted Jan 23, 2026 - 16:45 EST
This incident affected: Analyze (Advanced Reporting).